GameApps Logo

想玩Android版《爐石戰記》?手機又要換了!

2014-11-26 6400
暴雪稍早透露稱,針對Android設備的《爐石戰記》已在製作中,很快會與玩家見面。今天,暴雪戰網中意外出現了Android版《爐石戰記》的硬件配置需求和推薦設備。

 

從整體來看,Android版 ​​《爐石戰記》與之前的iPad版本類似,主要針對平板設備推出,遊戲最低需要6寸螢幕和1GB運行內存,並且推薦更新至Android 5.0操作系統。具體信息如下:

 

最低硬件配置需求
- 顯示螢幕:6寸或更大
- 系統:Android 4.0版之後
- 記憶體:1GB

 

推薦型號(這些設備運行遊戲會非常順暢)
- Amazon Kindle Fire HD 6 (2014)
- Amazon Kindle Fire HD 7 (2014)
- Amazon Kindle Fire HDX 7 (2013)
- Amazon Kindle Fire HDX 7 (2014)
- Amazon Kindle Fire HDX 8.9 (2014)
- 華碩Google Nexus 7
- 華為MediaPad X1
- 英偉達SHIELD Tablet
- 三星Galaxy Mega 6.3 I9200
- 三星Galaxy Note 8.0
- 三星Galaxy Note LTE 10.1 N8020
- 三星Galaxy Note 10.1 (2014)
- 三星Galaxy Tab Pro 8.4
- Sony Xperia Z2 Tablet LTE

 

*注意:華碩的Transformer Pad TF300T並不適應遊戲。裝有型號為VR540/544 GPU的的設備在圖像顯示上可能會存在問題。將你的設備更新至最新版本可能可以避免這些問題。推薦更新系統至安卓5.0版(Lollipop)或者Fire OS 4.5.1。目前暴雪尚未公佈針對iPhone和Android智能手機的《爐石戰記》會在何時推出。

 

最新評論

遊戲APK下載搜尋

訂閱YOUTUBE頻道

手機版 | 聯絡我們
© GameApps.HK 香港手機遊戲網 2013-2020